Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ arm64 ], all versions are unstable: [ 2.3.0 ]
  • 2.3.0
    • OutdatedBlocker
      outdated blocker DEPEND="!~dev-python/pbr-2.1.0[-python_single_target_python3_6(-),-python_single_target_python3_7(-),python_targets_python3_6(-)?,python_targets_python3_7(-)?]": last match removed 3.02 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!~dev-python/pbr-2.1.0[-python_single_target_python3_6(-),-python_single_target_python3_7(-),python_targets_python3_6(-)?,python_targets_python3_7(-)?]": last match removed 3.02 years ago
    • PotentialStable
      slot(0), stabled arches: [ amd64, x86 ], potential: [ ~arm64 ]

Description

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.