Add support/bindings for the Ocaml language

Packages describing “ocaml” as local USE flag

Package “ocaml” Flag Description
app-emulation/xen-tools Enable support for the ocaml language

All packages providing a “ocaml” USE flag (6)