Pkgcheck Warnings

  • All Versions
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 1.3.1
    • NonexistentDeps
      RDEPEND: nonexistent package: <sys-devel/llvm-14:=
    • NonexistentDeps
      DEPEND: nonexistent package: <sys-devel/llvm-14:=
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 1.2.2, 1.2.3, 1.3.0, 1.3.1
    • UnstableOnly
      for arch: [ sparc ], all versions are unstable: [ 0.103.11-r1, 1.0.5, 1.0.6, 1.2.2, 1.2.3, 1.3.0, 1.3.1 ]
    • NonexistentDeps
      DEPEND: nonexistent package: <sys-devel/llvm-14:=
    • UseFlagWithoutDeps
      special small-files USE flag without effect on dependencies: [ ipv6 ]
    • NonexistentDeps
      DEPEND: nonexistent package: <sys-devel/llvm-14:=
    • NonexistentDeps
      RDEPEND: nonexistent package: <sys-devel/llvm-14:=
    • NonexistentDeps
      RDEPEND: nonexistent package: <sys-devel/llvm-14:=
    • NonexistentDeps
      RDEPEND: nonexistent package: <sys-devel/llvm-14:=
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 1.2.2
    • NonexistentDeps
      RDEPEND: nonexistent package: <sys-devel/llvm-14:=
    • UnstableOnly
      for arch: [ hppa ], all versions are unstable: [ 0.103.11-r1 ]
    • PotentialStable
      slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, x86 ], potential: [ ~sparc ]
    • NonexistentDeps
      DEPEND: nonexistent package: <sys-devel/llvm-14:=
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 1.3.0, 1.3.1
    • DroppedKeywords
      hppa, ia64
    • StableRequest
      slot(0) no change in 51 days for unstable keywords: [ ~amd64, ~arm, ~arm64, ~ppc, ~ppc64, ~x86 ]
    • NonexistentDeps
      DEPEND: nonexistent package: <sys-devel/llvm-14:=
    • NonexistentDeps
      RDEPEND: nonexistent package: <sys-devel/llvm-14:=
    • NonexistentDeps
      DEPEND: nonexistent package: <sys-devel/llvm-14:=
  • 1.3.1
    • NonexistentDeps
      DEPEND: nonexistent package: <sys-devel/llvm-14:=
    • NonexistentDeps
      RDEPEND: nonexistent package: <sys-devel/llvm-14:=
    • DroppedKeywords
      hppa, ia64
  • 1.3.0
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 1.3.1
    • NonexistentDeps
      RDEPEND: nonexistent package: <sys-devel/llvm-14:=
    • StableRequest
      slot(0) no change in 51 days for unstable keywords: [ ~amd64, ~arm, ~arm64, ~ppc, ~ppc64, ~x86 ]
    • NonexistentDeps
      DEPEND: nonexistent package: <sys-devel/llvm-14:=
  • 1.2.3
    • NonexistentDeps
      RDEPEND: nonexistent package: <sys-devel/llvm-14:=
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 1.3.0, 1.3.1
    • NonexistentDeps
      DEPEND: nonexistent package: <sys-devel/llvm-14:=
  • 1.2.2
    • NonexistentDeps
      RDEPEND: nonexistent package: <sys-devel/llvm-14:=
    • PotentialStable
      slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, x86 ], potential: [ ~sparc ]
    • NonexistentDeps
      DEPEND: nonexistent package: <sys-devel/llvm-14:=
  • 1.0.6
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 1.2.2, 1.2.3, 1.3.0, 1.3.1
    • NonexistentDeps
      DEPEND: nonexistent package: <sys-devel/llvm-14:=
    • NonexistentDeps
      RDEPEND: nonexistent package: <sys-devel/llvm-14:=
  • 1.0.5
    • NonexistentDeps
      RDEPEND: nonexistent package: <sys-devel/llvm-14:=
    • NonexistentDeps
      DEPEND: nonexistent package: <sys-devel/llvm-14:=
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 1.2.2
  • 0.103.11-r1
    • UseFlagWithoutDeps
      special small-files USE flag without effect on dependencies: [ ipv6 ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.