Pkgcheck Warnings

  • All Versions
    • DeprecatedDep
      RDEPEND: deprecated dependency: >=dev-libs/atk-2.32.0
    • UnstableOnly
      for arch: [ arm ], all versions are unstable: [ 3.16.0-r2 ]
    • PotentialStable
      slot(8), stabled arches: [ amd64, arm64, ppc64, x86 ], potential: [ ~arm ]
    • UnusedInherits
      unused eclass: multilib-build
  • 3.16.0-r2
    • DeprecatedDep
      RDEPEND: deprecated dependency: >=dev-libs/atk-2.32.0
    • PotentialStable
      slot(8), stabled arches: [ amd64, arm64, ppc64, x86 ], potential: [ ~arm ]
    • UnusedInherits
      unused eclass: multilib-build

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.