Pkgcheck Warnings

  • All Versions
    • DeprecatedDep
      RDEPEND: deprecated dependency: >=media-sound/pulseaudio-0.9.11
    • UnstableOnly
      for arch: [ arm ], all versions are unstable: [ 1.0.1-r1 ]
    • DeprecatedDep
      DEPEND: deprecated dependency: >=media-sound/pulseaudio-0.9.11
    • PotentialStable
      slot(0), stabled arches: [ amd64, arm64, ppc64, x86 ], potential: [ ~arm ]
  • 1.0.1-r1
    • DeprecatedDep
      RDEPEND: deprecated dependency: >=media-sound/pulseaudio-0.9.11
    • DeprecatedDep
      DEPEND: deprecated dependency: >=media-sound/pulseaudio-0.9.11
    • PotentialStable
      slot(0), stabled arches: [ amd64, arm64, ppc64, x86 ], potential: [ ~arm ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.