Pkgcheck Warnings

  • All Versions
    • DeprecatedDep
      DEPEND: deprecated dependency: dev-cpp/gtkmm:2.4
    • UnstableOnly
      for arch: [ sparc ], all versions are unstable: [ 0.9.3-r2 ]
    • DeprecatedDep
      RDEPEND: deprecated dependency: dev-cpp/gtkmm:2.4
    • PotentialStable
      slot(0), stabled arches: [ amd64, x86 ], potential: [ ~sparc ]
  • 0.9.3-r2
    • DeprecatedDep
      DEPEND: deprecated dependency: dev-cpp/gtkmm:2.4
    • DeprecatedDep
      RDEPEND: deprecated dependency: dev-cpp/gtkmm:2.4
    • PotentialStable
      slot(0), stabled arches: [ amd64, x86 ], potential: [ ~sparc ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.