net-libs/
libnsl

Public client interface for NIS(YP) and NIS+ in a IPv6 ready version

https://github.com/thkukuk/libnsl

Version 1.3.0 is available upstream. Please consider updating!
It seems that version 1.3.0 is available upstream, while the latest version in the Gentoo tree is 1.2.0.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.3.0 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
1.2.0 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
0-r1 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc

Masks

  • Mask transition ebuilds that were needed only for <glibc-2.26 We will keep them in the tree as long as we have masked <glibc-2.26.
    ~net-libs/libnsl-0
    Andreas K. Hüttel <dilfridge@gentoo.org> (2018-09-11 00:00:00 +0000 UTC)

Package Metadata