Pkgcheck Warnings

  • All Versions
    • VulnerablePackage
      vulnerable via glsa(202402-17) ( ( ('fullver',) ver < 2.4.7 ) && not ( ('fullver',) ver >= 2.4.7 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, loong, mips, ppc, ppc64, riscv, s390, sparc, x86
    • DroppedKeywords
      alpha, mips, s390
    • LaggingStable
      slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, sparc, x86 ], lagging: [ ~hppa ]
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 2.4.7-r1
  • 9999
    • 2.4.7-r2
      • DroppedKeywords
        alpha, mips, s390
      • LaggingStable
        slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, sparc, x86 ], lagging: [ ~hppa ]
    • 2.4.7-r1
      • 2.4.6
        • VulnerablePackage
          vulnerable via glsa(202402-17) ( ( ('fullver',) ver < 2.4.7 ) && not ( ('fullver',) ver >= 2.4.7 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, loong, mips, ppc, ppc64, riscv, s390, sparc, x86
        • RedundantVersion
          slot(0) keywords are overshadowed by version: 2.4.7-r1

      Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.