Version 1.0 is available upstream. Please consider updating!
It seems that version 1.0 is available upstream, while the latest version in the Gentoo tree is 0_pre20230122.
You think this warning is false? Read more about it here.

Available Versions

Versionamd64x86alphaarmarm64hppaia64ppcppc64riscvsparc
9999  : 0 ?amd64?x86?alpha?arm?arm64?hppa?ia64?ppc?ppc64?riscv?sparc
0_pre20230122  : 0 ~amd64?x86?alpha?arm?arm64?hppa?ia64?ppc?ppc64?riscv?sparc

Masks

  • This package is masked and could be removed soon!
    The mask comment indicates that this package is scheduled for removal from our package repository.
    Please review the mask information below for more details.

    These packages are not supposed to be merged directly, instead please use sys-devel/crossdev to install them.
    sys-devel/nvptx-tools
    Diego E. Pettenò <flameeyes@gentoo.org> (2009-01-03)

Package Metadata