Pkgcheck Warnings

  • All Versions
    • StableRequest
      slot(5.0.6-r2) no change in 264 days for unstable keywords: [ ~amd64, ~x86 ]
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Digest-SHA'
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Digest-SHA'
    • ExcessiveLineLength
      excessive line length (over 120 characters) on lines: 100, 101
    • ExcessiveLineLength
      excessive line length (over 120 characters) on lines: 99, 100
  • 5.0.6-r2
    • StableRequest
      slot(5.0.6-r2) no change in 264 days for unstable keywords: [ ~amd64, ~x86 ]
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Digest-SHA'
    • ExcessiveLineLength
      excessive line length (over 120 characters) on lines: 100, 101
  • 5.0.6-r1
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Digest-SHA'
    • ExcessiveLineLength
      excessive line length (over 120 characters) on lines: 99, 100

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.