Available Versions

Versionamd64x86alphaarmarm64hppaia64ppcppc64riscvsparc
2.42-r1  : 2.42 -amd64 -x86 -alpha -arm -arm64 ~hppa -ia64 -ppc -ppc64 -riscv -sparc
2.41-r5  : 2.41 -amd64 -x86 -alpha -arm -arm64 ~hppa -ia64 -ppc -ppc64 -riscv -sparc
2.41-r3  : 2.41 -amd64 -x86 -alpha -arm -arm64 hppa -ia64 -ppc -ppc64 -riscv -sparc
2.40-r7  : 2.40 -amd64 -x86 -alpha -arm -arm64 hppa -ia64 -ppc -ppc64 -riscv -sparc
2.39-r5  : 2.39 -amd64 -x86 -alpha -arm -arm64 hppa -ia64 -ppc -ppc64 -riscv -sparc
2.38-r2  : 2.38 -amd64 -x86 -alpha -arm -arm64 hppa -ia64 -ppc -ppc64 -riscv -sparc
2.37_p1-r2  : 2.37 -amd64 -x86 -alpha -arm -arm64 hppa -ia64 -ppc -ppc64 -riscv -sparc

Masks

  • (and others, updated later) These old versions of toolchain packages (binutils, gcc, glibc) are no longer officially supported and are not suitable for general use. Using these packages can result in build failures (and possible breakage) for many packages, and may leave your system vulnerable to known security exploits. If you still use one of these old toolchain packages, please upgrade (and switch the compiler / the binutils) ASAP. If you need them for a specific (isolated) use case, feel free to unmask them on your system.
    <sys-devel/binutils-hppa64-2.40
    Andreas K. Hüttel <dilfridge@gentoo.org> (2017-05-21)

Package Metadata