Version 3.2.4 is available upstream. Please consider updating!
It seems that version 3.2.4 is available upstream, while the latest version in the Gentoo tree is 3.2.2.1.
You think this warning is false? Read more about it here.

Available Versions

Versionamd64x86alphaarmarm64hppaia64ppcppc64riscvsparc
3.2.2.1-r3  : 3.2-gtk3 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ~ppc ~ppc64 ~riscv ~sparc
3.2.2.1-r2  : 3.2-gtk3 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 ~riscv sparc
3.2.2.1-r1  : 3.2-gtk3 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ~ppc ~ppc64 ~riscv ~sparc
3.2.1  : 3.2-gtk3 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~riscv ~sparc
3.0.5.1-r1  : 3.0-gtk3 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 ~riscv sparc
3.0.4-r5  : 3.0 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 ~riscv sparc

Deprecation Warning

  • Port to gtk+:3 using wxGTK:3.0-gtk3 SLOT
    x11-libs/wxGTK:3.0
    Mart Raudsepp <leio@gentoo.org> (2020-07-04)

Package Metadata